Bug 5132 - Ubuntu Software Center cannot install the client
Summary: Ubuntu Software Center cannot install the client
Alias: None
Product: ThinLinc
Classification: Unclassified
Component: Client (show other bugs)
Version: trunk
Hardware: PC Unknown
: P2 Normal
Target Milestone: 4.3.0
Assignee: Pierre Ossman
Keywords: prosaic, samuel_tester
Depends on:
Reported: 2014-05-09 14:05 CEST by Pierre Ossman
Modified: 2014-10-14 14:19 CEST (History)
1 user (show)

See Also:
Acceptance Criteria:


Description Pierre Ossman cendio 2014-05-09 14:05:41 CEST
I've tried installing the client on both Ubuntu 14.04 (x86) and 13.10 (ARM), and in both cases it fails to install by simply double clicking the client package.

The application assigned to handle packages is Ubuntu Software Center, and it seems to delegate installation to aptd. No error messages or logs to tell you what goes wrong though. I also haven't tested any other package, so it might simply be horribly broken with any local package.

Still, we should do something, even if that might only be to report a bug to Ubuntu.
Comment 1 Pierre Ossman cendio 2014-08-27 11:47:43 CEST
Must have been a bug in Ubuntu that they've fixed. I tried it again on a fully updated 14.04 and it installs the client package just fine.
Comment 2 Samuel Mannehed cendio 2014-10-14 14:19:32 CEST
Installation on Ubuntu 14.04 works, but Software Centre complains (bug 5232).

Note You need to log in before you can comment on or make changes to this bug.