Bug 4611 - support eLux RP
Summary: support eLux RP
Alias: None
Product: ThinLinc
Classification: Unclassified
Component: Client platforms (show other bugs)
Version: trunk
Hardware: PC Unknown
: P2 Enhancement
Target Milestone: 4.1.1
Assignee: Peter Åstrand
Keywords: ossman_tester, relnotes
Depends on:
Reported: 2013-04-23 11:39 CEST by Pierre Ossman
Modified: 2013-10-24 11:14 CEST (History)
0 users

See Also:
Acceptance Criteria:


Description Pierre Ossman cendio 2013-04-23 11:39:49 CEST
Unicon has renamed eLux RL to eLux RP. We might need to tweak our packages slightly for this new version. If nothing else, they've changed the container name.
Comment 3 Peter Åstrand cendio 2013-07-24 13:37:15 CEST
As of r27724, we are building a RP package. Additional testing and tweaking remains.
Comment 4 Peter Åstrand cendio 2013-07-24 14:21:36 CEST
Test results:

* Basic functionality: ok
* Start client from App Selector: ok

* Local drives: ok
* Local printer: ok
* Smart card auth: ok
* Smart card tunnel: ok

* Serial port: not tested:

* Sound redirection: does not work: cannot find libltdl.so.7
Comment 5 Peter Åstrand cendio 2013-07-24 16:47:49 CEST
(In reply to comment #4)

> * Sound redirection: does not work: cannot find libltdl.so.7

It seems this was a temporary problem with my working copy build. Did another build (although without r27707) and it works now. Will be verified again by tester. 

Tested the video performance with a Youtube video, worked great. That should be it.
Comment 6 Pierre Ossman cendio 2013-10-16 13:01:58 CEST
Tested with an updated terminal:

* Basic functionality: ok

* Local drives: ok
* Smart card auth: ok
* Smart card tunnel: ok

* Sound redirection: ok (with local PulseAudio, unlike Peter's earlier test)

Note You need to log in before you can comment on or make changes to this bug.